Problem with dates formatting

Hi the formatting of my Date column looks weird - how do I fix this?


Thanks, Andrew

Hey Andrew,

This usually happens when your date formats differ from your system’s locale. Try using a Format Dates step to format your dates as DD/MM/YYYY. This will auto-align your dates to the right.

To format your dates as DD/MM/YYYY, it’s best to set make sure your system’s locale matches up with that format. In Google Sheets, you can do that by following these instructions.

You can also head to your System Preferences to auto-format dates in applications like Excel. Click Language & Region and you can add Excel as an application with English (UK) as the language.

Click into your Advanced settings and you can set the date format using Day of month, Month, and Year.

Your dates should now be nicely formatted and aligned to the new format!

Great thanks very much!