Webhook Input Error

Hi, I have a problem using the Webhook Input on my flow. Every time I send information using the Webhook (I am sending a JSON with information in the body), but the information I send is not reflected in the flow (the Webhook Input is empty) and therefore throws an error and I cannot edit the fields with the JSON Flattener and the Column Filter.

Hey Daniel! That one can be tricky - can you make sure that you are doing the following:

  1. Make sure you have a Webhook Input step added to your flow
  2. Publish the flow
  3. Send a webhook to your Parabola flow webhook URL
  4. Click Open Editor from the published view
  5. The Webhook Input should have your data!

Let me know if that is not the case!

Hi Brian, I did exactly what you said and the result is the same. Attached are captures of the result.

Where are you sending data from? You may need to set a header for content-type : application/json if the system sending it is not setting that header already.

Thanks Brian, I solved the problem, deleted and recreated the Flow and followed your instructions and it worked. Thank you very much.