Unknown Error Occurred while exporting to Webflow


I’ve used Parabola for a while to get values from a google sheet and export them to Webflow.
Recently I ran into a new error while running the flow: “Unknown Error Occurred.” It occurs on seemingly random rows (7, 9 59, and even 8 when 7 is removed.), and prevents the export from running in full.

In the past when there are errors, it usually states if a cell has an unrecognized format, etc. but this time the flow works properly when previewing–the error only occurs when it’s actually run.

Any insight into what may cause this, and how to fix it?
I can provide additional info as needed.

I’ve tried the following:

  • changing the number of rows that get exported (maxes at 999, so I’ve tried splitting it into various smaller chunks, doing only one at a time, etc.)
  • removing columns that don’t get used by webflow

Hey Alex! Is it consistently failing on the same rows? If it’s failing on row 8 when you remove row 7, it seems like this a product of the specific data in that row, not the size of the dataset or anything else about the export process. If it is failing on the same rows, it might be worth looking to see if there’s anything about the formatting of those rows that is different from the rest of the data.

A few steps that might help here:

  1. You could use some of data cleaning steps to standardize character type, filter any leading spaces, and fix any other formatting quirks
  2. You can filter the specific problematic rows out of the table and try to upload/troubleshoot them separately.

Thanks for getting back to me Ethan,

Fortunately I found the issue–I added some new conditions for a step that was replacing cell values, and the new conditions were defaulting to “in that part of the cell” rather than “in the entire cell.” Once that was fixed, the flow ran properly.

It was a little hard to find that problem since the dropdown control for “in that part/entire cell” is hidden behind an additional “…” button, so I missed it at first. Maybe that control could be visible by default?

Glad to hear you were able to solve the issue! I’ll make a note of this. Thanks Alex!