Expiring Token Access not saving information

Hello, I’m trying this new Expiring Token Access authentication method but when I try to create an authentication the parameter information does not seem to save.

So what I did was create an authentication, change the URL, body parameters, and header key, but when I updated my data, I got an error message of invalid token access. So I tried editing the authentication to see if anything was missing and noticed that the body parameters and the header key went back to default.

Could that be the reason I got an error message? My authentication only needs a username, password, and grant-type on the body parameters, and change content-type to application/x-www-form-urlencoded. Tested on Postman, and worked fine.

Thanks for flagging this with us Rodrigo! It looks like your information is saving on our end, but we’re not displaying it in the front end which I know is a confusing experience. I’ve raised this with our Product Team so they can continue to look into this.

Curious to see the setup in your flow since you were able to get this working in Postman. Would you mind emailing help@parabola.io your flow link along with the Postman input so we can take a deep dive?


1 Like

ah glad to see I’m not going mad then :grinning: have just reported the same thing Bug: Send to an API Authentication - Expiring Access Token

My flow did work successfully, but tweaking the auth was a huge pain.