Error when connecting to Celigo API (Unable to Run Flows)

“errors”: [
“code”: “unable_to_run_flows”,
“message”: “All flows linked to the export are either disabled or not fully configured.”

Hi Joe :wave:

Thanks for sharing this message. It looks like an error message returned from an external API – do you mind providing a bit more information on the error status code (ex. 400, 401, etc.) and also information on the API that you are trying to connect to?

I’d recommend reviewing the settings in your “Send to API” step, ensuring that the API endpoint and other relevant fields are properly configured.

Happy to provide additional support with some extra information! If you do not want to share this information publicly, feel free to send us an email at

Hi Adam - The error code is 403 unauthorized yet data is making it to the endpoint in celigo. I know the endpoint is correct as well as the username and password so I am not sure why it would be unauthorized. Do I need to pass anything in the header?

Thanks for the extra info, Joe. Digging into Celigo’s documentation for, it appears that they may require username and password to be passed as headers:

Let’s try configuring the settings in the “Send to API” step as seen below:

If this does not work, can you please provide more information on the specific endpoint that you are connecting to? If you have the relevant documentation for your endpoint handy, linking that would also be much appreciated. I’m also curious – have you been able to successfully test this in Postman, and have you configured this connection in Parabola before?

Let me know if this is the fix – happy to keep digging if not!