Webflow missing Item ID

Webflow reassigned IDs when I had to restore to a backup, which disconnected my Parabola flow.

After updating and reassigning fields I a getting an error message that Row 398 column Item ID is blank, and that is causing a failure to run the flow. However, when looking at the 553 Rows in the Webflow CMS Import, none are missing an Item Id.

I have tried deleting and reassigning fields, but the error persists. Any way to solve?!?

This is a screen shot of the final step before I began editing. All the fields have been updated.


Hi @Danny_Sheridan,

Happy to look at this with you. Have you tried using a “Filter rows” step to keep rows in the Id column that is blank? If there is a blank Id, that row should appear.

If no rows appear, can you send a screenshot of Row 398 showing the Item ID of that specific collection item? The best way to target this row is to use an “Insert row numbers” step and either scroll or filter for that specific row.

Keep me posted!

Will give it shot, everything was working fine before the Collection IDs were reassigned.

Will look at targeting the rows first. The data hasn’t changed and there are no blank Item ID fields that I can see. I tried filtering out blank rows in a previous step of the flow earlier but there was no change. It wasn’t the method you suggested, so will try that if there is a blank row.

Hi Daniel, I tried both your suggestions and there are no blank IDs after filtering and Row 398 does have an Item ID. Screenshots attached.

Thanks for trying that out, @Danny_Sheridan.

Does the Id for that collection item match the Id that is displayed in Webflow? If you head into your CMS, the Id should be displayed in the collection item. It may also

Another thing to check is that all fields being mapped contain a value. Does that row have a numeric value assigned to in the ga:pageviews column? Try filling in blank cells with a value of 0.

If you’re still stuck, send us an email at help@parabola.io with a link to your flow and we can investigate further.

I will reach out to support then. Everything was working fine for the past six months and nothing as changed. All IDs that I checked matched.