New Error when uploading xlsx file

This flow has worked perfectly for months. Now we cannot upload a new or old xlsx file.

Hi @Mike_Postal,

Can you send us a test version of your Excel file? I can try replicating the issue from my end.

You may also want to try deleting that step and re-adding another “Use Excel File” step. There should be another parameter that displays an Encoding dropdown menu.

Let me know if that provides different results.

Here is the “broken” flow:

Here is a sample file:

I tried deleting the step, but the same error occurred. However, I was able to work around it in a new flow. The error did not happen, so I copied all the steps into a new flow, exept the Excel steps.

BTW, Parabola is the best new technology for me. I use it more than any other program!

Thank you,


(Attachment r0005_tender 2-14-21 (1).xlsx is missing)

It looks like the file didn’t attach, but the issue seems fairly transient since you were able to get this flow working. Please do let us know if you run into this issue again.

Thank you for the kind words! It makes us feel that what we’re doing at Parabola is meaningful and impactful. :smiley:

We’re always open to feedback as well, so don’t hesitate to share your thoughts with us at any point in the future.

I sent the file in a separate email. I think it would be beneficial to trace the error in case this strange event occurs again.